/ Autoloader

Wordpress语法高亮增强插件更新至2.2.0版本

Wordpress语法高亮增强插件(syntax-highlighter++)今晚更新至2.2.0版本,主要改动如下:

1.将语法高亮内核升级至3.0.83版本。

2.使用了Autoload方式动态加载js库,减少加载的js文件数量,加快页面访问速度。

3.在后台增加了设置页面,可以自定义高亮风格、起始行数等选项。

4.增加国际化支持,根据用户网站语言自动修改插件语言。目前支持中文和英文。

Wordpress官方下载地址:http://wordpress.org/extend/plugins/syntax-highlighter-with-add-button-in-editor/

Wordpress语法高亮增强插件更新至2.2.0版本
Share this